Complete.Org: Mailing Lists: Archives: freeciv-dev: March 2002:
[Freeciv-Dev] Re: Another freeciv testing

[Freeciv-Dev] Re: Another freeciv testing

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: freeciv-dev@xxxxxxxxxxx
Subject: [Freeciv-Dev] Re: Another freeciv testing
From: Michael Süß <mai99dsr@xxxxxxxxxxxxxxxxxxxxxxx>
Date: Fri, 8 Mar 2002 13:41:46 +0100

On 2002.03.08 12:50 Daniel Sjölie wrote:
> On 2002-03-07 22:35:47, mike_ml@xxxxxxxxxxxx wrote:
> > I tried to continue a game I started with the latest freeciv cvs
> > version, and thats just where the fun began. I tried to load it using
> > the new connection dialog, but after player selection the client froze
> > on me and told me "!@#$%^" (maybe it was cussing at me, i have no clue
> > :) ). This is reproducible, actually any game that I tried to load using
> > the connection dialog produced the same behaviour. If you load it using
> > a manually started server, it works just fine and thats what I did then.
> This problem has been reported by others aswell... I'm sure Daniel
> Speyer would appreciate any additional debugging info you could
> provide...

Like what would that be? My system configuration? config.log? gdb outputs (never
done that, but with a little guidance should be no problem). If you need any of
these, feel free to ask...
> > The connection dialog didnt work too well for me, as explained, but I
> > like to see whats going on at the server side anyways and since one can
> > still start the server the old fashioned way, thats not a biggy for me
> > either.
> But the "New Game" feature (and "Join Game" and "Quit Game")
> worked - right?

Right. (The New Game dialog did not show the new difficulty level "harder"
though, although it is accessible through the server).
Michael Suess

[Prev in Thread] Current Thread [Next in Thread]