Complete.Org: Mailing Lists: Archives: discussion: September 1999:
[aclug-L] Re: A real newbie

[aclug-L] Re: A real newbie

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: [aclug-L] Re: A real newbie
From: Jeff <schaller@xxxxxxxxxxxxx>
Date: Wed, 29 Sep 1999 07:41:35 -0500 (CDT)
Reply-to: aclug-L@xxxxxxxxxxxx

On Tue, 28 Sep 1999, Bruce Bales wrote:

> After 2 months away, I am trying Linux again.  Red Hat 5.2.  Installed
> as well as I could following RH install book.  df gives me: / is 100 mb,
> /boot is 30 mb, /home is 100mb, /usr is 1.29 gb.
> Each time I restart, /var/log/messages records "cannot find map file,"
> and "no module symbols loaded."  Is that bad?

Well, if you don't have any modules that you need, no.  But what it's
telling you is that it tried and failed to load the file
from where you specified it in /etc/lilo.conf.

> Tried to RPM gimp.  rpm -ivh gimp-1.0.1-2.i386.rpm
>     Get: "failed dependencies:
>         gib-libgimp=1.0.1 is needed by gimp
> is needed by gimp
> is needed by gimp
> is needed by gimp
> I can't find the last three on the CDRom anywhere and if I found them, I
> wouldn't know what to do with them.

You could go to redhat (or a mirror)'s ftp site and get them.  They
may be on the 2nd CD (I don't know, as I've never used Da Gimp).

In any case, once you find them 'rpm -Uvh' them.
It's also possible that some of those libraries are included
in one or more "gimp library" rpms.  You can do 'rpm -qpl file.rpm' to
see what files it provides, so ...
rpm -qipl /mnt/cdrom/blah/blah/gimp*.rpm | grep
would get you started

"It's not just the apocalypse, it's the humidity." - Joel of MST3K

[Prev in Thread] Current Thread [Next in Thread]