Complete.Org: Mailing Lists: Archives: linux-help: November 2000:
[linux-help] Re: Unzipping files with the *.gz extension

[linux-help] Re: Unzipping files with the *.gz extension

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: linux-help@xxxxxxxxx
Subject: [linux-help] Re: Unzipping files with the *.gz extension
From: Jesse Kaufman <glandix@xxxxxxxxxxx>
Date: Wed, 8 Nov 2000 12:16:27 -0600 (EST)
Reply-to: linux-help@xxxxxxxxx

unfortunately, it may very well have to do w/ the cvs snapshot of gcc that
red hat used on ther 7.0 release...  i've heard numerous people w/ stories
similar to this...  since the programs they want to use were compiled w/
the actual release of gcc, and they were running rh7, the programs
refused to run...  you might check redhat's site to see if they have an
errata about what to do...  also, you might check out and see if you can find RH6.2 ISO's to
download, and install that instead, since it should me more stable.

or, you might want to check out mandrake...  based on the RH system, but i
trust it a little more than rh...  i tried out 7.1 (i believe) and it was
the simplest install i've run (even simpler than *gasp* windows!)...  and
i bet they have a real version of gcc, too!  : ^ )

or run slackware! : ^ )  

Jesse Kaufman                           |       WebSurf Internet Access
Administration / Web Development        |
glandix@xxxxxxxxxxx                     |       Ph: 316.945.7873             |       Fax: 316.946.9944

<<< Vim is a REAL man's text editor.  I don't know why anyone else would
    even bother with sissy programs like emacs, or even worse...  pico!  >>>

On Wed, 8 Nov 2000, BOB GOODWIN wrote:

> A while back I inquired about Linux 6.2 and someone
> suggested RH-7 might be worth trying.
> I did so and am still trying to get back to where I was with
> RH-5.2!
> I even went back looking to download a copy of 6.? but found
> nothing but 7 available anymore.
> I have been having numerous problems with Netscape 4.76
> address file 'bus errors' and crashes. It seems to be
> working this morning but when the address book fails it
> requires another ./ns-install with removal of a line from
> preferences.js as well as fixing configuration. A real
> headache ... I figured it was a Netscape problem until Opera
> blew up once this morning when I was trying to add to the
> bookmarks?
> The Red Hat installation is huge, 733 megs as installed and
> growing, but apparently doesn't contain many of the required
> peripheral libraries? I keep going round and round with
> that!
> The HTML editor asWedit that worked so nicely with 5.2 won't
> run at all. I liked yawmppp to watch my on-line activity and
> it defies all efforts at installation.
> Has anyone else had similar problems or is it just me?  I'm
> no expert but have been muddling through with Linux for more
> than a year now with good results until this.
> Any suggestions will be appreciated.
> Bob Goodwin - Durant, Florida
> Red Hat Linux release 7.0
> Kernel 2.2.16-22 i586
> -- This is the linux-help@xxxxxxxxx list.  To unsubscribe,
> visit

-- This is the linux-help@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]