Complete.Org: Mailing Lists: Archives: freeciv-dev: February 2003:
[Freeciv-Dev] Re: (PR#2370) Path finding

[Freeciv-Dev] Re: (PR#2370) Path finding

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: freeciv-dev@xxxxxxxxxxx
Subject: [Freeciv-Dev] Re: (PR#2370) Path finding
From: "Per I. Mathisen" <per@xxxxxxxxxxx>
Date: Wed, 19 Feb 2003 21:44:03 +0000 (GMT)

On Wed, 19 Feb 2003, Raimar Falke wrote:
> > > It is get_BMC and not get_cost.
> >
> > I never liked BMC or for that matter any of the abbreviations.They are
> > not user-friendly and so reduce maintainability.

I totally agree.

> "cost" is just too general.

move_cost? 'cmon, it is basic, will be the most used, so everything else
can be called "_extra"!

  - Per

[Prev in Thread] Current Thread [Next in Thread]