Complete.Org: Mailing Lists: Archives: discussion: October 1998:
Re: [aclug-L] Redhat 5.0 Install Problems

Re: [aclug-L] Redhat 5.0 Install Problems

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: Re: [aclug-L] Redhat 5.0 Install Problems
From: sohel <sohel@xxxxxxxxxxxxx>
Date: Thu, 29 Oct 1998 11:30:53 -0600
Reply-to: aclug-L@xxxxxxxxxxxx

Hi Dan,

 Is it giving you some type of "signal 11" error or something? I have
faced similar situation. It was a combination of memory+faulty cdrom
drive. Installation was quitting at random. It was my friends machine.
So what i did was disconnected the cdrom that came with his machine...
and connected one of my cdrom from one of my machines. After that it
went just fine and we were able to install RH5.0.

Besides faulty hardware/memory.. sometimes bad internal/external cache
could also be the culprit. 

Here is something that might be useful. 

Signal 11 faq:

Hope this helps.


Dan Hull wrote:
> To anyone who wishes to help, HELP!
> I have a generic Intel system I built myself as follows:
> ·     GCT-8STB Motherboard with chipset SiS5577 BGA
> ·  I have used both the AMD K6 200 MMX and the Cyrix PR-200 MX
>    Processors
> ·  64 Meg EDO RAM
> ·  Diamond Stealth 64 - S3 864 with 2 meg DRAM (Monitor is a 1024 Compaq
>    SVGA 15")
> ·  Standard 101 key keyboard
> ·  Microsoft serial two-button mouse on Com 1 (I have also attempted
>    other ports, mem addresses, and IRQ's)
> ·  ESS 1869 Sound Card - ISA ( I have also tried the generic sound
>    blaster 16)
> ·  Sony CDU 76E 4X CD ROM (IDE) (I have tried both the 2nd on-board IDE
>    Master Controller and the IDE port off the Sound Cards.  Both
>    scenarios have been identified by LINUX's device probe and appeared
>    to have no conflicts)
> ·  1.6 gb Western Digital Caviar Hard drive (IDE) (Using 1st on-board
>    IDE Master Controller)
> Now, the moral of my story is..... I get all the way through the initial
> part of the Redhat LINUX 5.0  install, ie, finding the CD ROM, using
> Disk Druid and creating my partition structure, formatting the file
> sytems, and the start of copying the os to the hard drive.  At random
> points of the install, the system acts like a bus overrun or something,
> go's to command line mode, sprinkles various commands to the screen that
> are scattered so as to not have any kind of logic to try and pinpoint
> the problem, and the install quits.  I can make out the last lines of
> what is on the screen and it always indicates something to the affect
> that it is safe to reboot the machine.
> I have looked at the errata pages and all my equipment is indicated to
> be compatible.  I have verified my BIOS type, turned off the PNP
> function of the BIOS.  I have used very conservative settings within the
> BIOS also, ie, no bus mastering or Ultra DMA settings, etc.
> I consider myself to have advanced experience and knowledge with the
> Intel hardware and unfortunately the Microsoft OS products, but
> UNFORTUNATELY, very limited knowledge in UNIX in general and even less
> with LINUX.  Any help from you experts out there is GREATLY appreciated.
> Please be kind to me, I come from a MS backround by proxie, not by
> choice.
> Dan Hull
> Microsoft Certified Professional by force, UNIX enthusiast by choice
> 913-534-7263
> dan.hull@xxxxxxxxxxxxxxx
> Ps 136:12  With a strong hand, and with a stretched out arm:
> for his mercy endureth for ever.
> Phil 2:3  Let nothing be done through strife or vainglory, but in
> lowliness of mind,
> let each esteem others better than themselves.
This is the Air Capitol Linux Users Group discussion list.  If you
want to unsubscribe, send the word "unsubscribe" to
aclug-L-request@xxxxxxxxxxxx.  If you want to post to the list, send your
message to aclug-L@xxxxxxxxxxxx.

[Prev in Thread] Current Thread [Next in Thread]