Complete.Org: Mailing Lists: Archives: discussion: October 1998:
[aclug-L] Redhat 5.0 Install Problems

[aclug-L] Redhat 5.0 Install Problems

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: [aclug-L] Redhat 5.0 Install Problems
From: Dan Hull <Dan.Hull@xxxxxxxxxxxxxxx>
Date: Thu, 29 Oct 1998 08:03:10 -0600
Reply-to: aclug-L@xxxxxxxxxxxx

To anyone who wishes to help, HELP!

I have a generic Intel system I built myself as follows:

·     GCT-8STB Motherboard with chipset SiS5577 BGA
·  I have used both the AMD K6 200 MMX and the Cyrix PR-200 MX
·  64 Meg EDO RAM
·  Diamond Stealth 64 - S3 864 with 2 meg DRAM (Monitor is a 1024 Compaq
   SVGA 15")
·  Standard 101 key keyboard
·  Microsoft serial two-button mouse on Com 1 (I have also attempted
   other ports, mem addresses, and IRQ's)
·  ESS 1869 Sound Card - ISA ( I have also tried the generic sound
   blaster 16)
·  Sony CDU 76E 4X CD ROM (IDE) (I have tried both the 2nd on-board IDE
   Master Controller and the IDE port off the Sound Cards.  Both
   scenarios have been identified by LINUX's device probe and appeared
   to have no conflicts)
·  1.6 gb Western Digital Caviar Hard drive (IDE) (Using 1st on-board
   IDE Master Controller)

Now, the moral of my story is..... I get all the way through the initial
part of the Redhat LINUX 5.0  install, ie, finding the CD ROM, using
Disk Druid and creating my partition structure, formatting the file
sytems, and the start of copying the os to the hard drive.  At random
points of the install, the system acts like a bus overrun or something,
go's to command line mode, sprinkles various commands to the screen that
are scattered so as to not have any kind of logic to try and pinpoint
the problem, and the install quits.  I can make out the last lines of
what is on the screen and it always indicates something to the affect
that it is safe to reboot the machine.

I have looked at the errata pages and all my equipment is indicated to
be compatible.  I have verified my BIOS type, turned off the PNP
function of the BIOS.  I have used very conservative settings within the
BIOS also, ie, no bus mastering or Ultra DMA settings, etc.

I consider myself to have advanced experience and knowledge with the
Intel hardware and unfortunately the Microsoft OS products, but
UNFORTUNATELY, very limited knowledge in UNIX in general and even less
with LINUX.  Any help from you experts out there is GREATLY appreciated.
Please be kind to me, I come from a MS backround by proxie, not by

Dan Hull
Microsoft Certified Professional by force, UNIX enthusiast by choice

Ps 136:12  With a strong hand, and with a stretched out arm:  
for his mercy endureth for ever.

Phil 2:3  Let nothing be done through strife or vainglory, but in
lowliness of mind,  
let each esteem others better than themselves.

[Prev in Thread] Current Thread [Next in Thread]