Complete.Org: Mailing Lists: Archives: linux-help: May 2006:
[linux-help] Re: network unreachable

[linux-help] Re: network unreachable

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: linux-help@xxxxxxxxx
Subject: [linux-help] Re: network unreachable
From: Tom Hull <thull2@xxxxxxx>
Date: Thu, 04 May 2006 12:43:56 -0500
Reply-to: linux-help@xxxxxxxxx

Dale W Hodge wrote:
> It sounds like hardware to me too. If firwall rules were blocking you should
> get "network unreachable" errors on pings rather than just no response. If
> the lights on the card aren't blinking, then it isn't sending packets. What
> does the output of ifconfig or netstat (-i) show? 

I was getting network unreachable errors on pings. Sorry if that wasn't
clear. Never figured this out. Added a PCI NIC, which was recognized as
eth1. Disabled eth0, configured eth1. That worked.

But just now, when I went to check machine: reloaded a web page, and the
redisplay hung, with parts of the window rendered, most blank white, and
no response to mouse clicks or keyboard (although cursor tracks). This
has happened before. Video card is MSI NX6200AX Geforce 6200 128MB AGP,
recognized as "Unknown NVIDIA card", xorg driver nv. Google for

   ubuntu geforce 6200 xorg hang

shows similar instances, but no real solutions. I asked on their forum
but got nothing. Probably need to replace the card with something else,
but don't know what. There seems to be a growing gap between what's
"supported" and what actually works. I'm very disappointed with ubuntu
thus far. Thought I picked out some fairly conservative hardware when
I put this machine together, but the ASUS K8N-E Deluxe motherboard has
had two problems to date -- SATA didn't work, and now Ethernet crapped

If anyone is running ubuntu 5.10 with no xorg/video problems, please
let me know what you're using for a video card. Thanks.

> --Dale
>>-----Original Message-----
>>From: linux-help-bounce@xxxxxxxxx 
>>[mailto:linux-help-bounce@xxxxxxxxx] On Behalf Of Tom Hull
>>Jonathan Hall wrote:
>>>Sounds like hardware to me.
>>>Does the link light come on (either on the NIC, or on the 
>>switch) when the
>>>cable is plugged in?
>>Both lights come on. Speed is 100mbs. Don't see any blinking 
>>when I run
>>something like:
>>   ping -i 0 -f -I eth0 -r
>>which floods out thousands of ping packets. Seems like the hardware
>>level is functioning, but something is blocking data transmission.
>>Similar command from other end doesn't blink light either, so receipt
>>also seems to fail.

  *  Tom Hull * *

-- This is the linux-help@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]