Complete.Org: Mailing Lists: Archives: discussion: October 2003:
[aclug-L] RH9 will install, but no X

[aclug-L] RH9 will install, but no X

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: discussion@xxxxxxxxx
Subject: [aclug-L] RH9 will install, but no X
From: Ivan <itrail@xxxxxxx>
Date: Sat, 04 Oct 2003 20:50:21 -0500
Reply-to: discussion@xxxxxxxxx

sorry about the attachment, I didn't get teh right address teh first 
time around.

-- Attached file included as plaintext by Ecartis --
-- File: RH9 will install, but no X

Message-ID: <3F7F77C9.5050702@xxxxxxx>
Date: Sat, 04 Oct 2003 20:45:45 -0500
From: Ivan <itrail@xxxxxxx>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) 
X-Accept-Language: en-us, en
MIME-Version: 1.0
To:  help@xxxxxxxxx
Subject: RH9 will install, but no X
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Well, I have tried to install RH9.
First time, it tried to iniate the graphical install and the monitor 
switched off and I think the system still worked, but I could go no further.

Second time, I tried the skipddc option, which suposedly skips monitor 
probing, but when starting anaconda, it said probing for monitor: 
unsupported, then it tried to start  the X server and failed and the 
text install went great, and I could login to root after X failed with a 
bluegreen box that says yes and no twice and then exit (?)

I have tried redhat-config-xfree86 to reconfigure X, but it fails.  I 
couldn't find any text configurators in the install procedure, like the 
older ones I used to deal with when I first started Linux.

I have also noticed that the recurring error after the X server fails 
states that there is a screen found but it is not useable.

I am thinking monitor incompatibilities, or graphics card incompatabilities.

I have a Gateway Vivitron and an Asylum Geforce FX 5200 Ultra, running 
on an MSI KT4V motherboard with an AMD Athlon 2000+ and a gig of ddr ram.

Might this be resolved with a text configurator that would allow poking 
around with configs while not having to reinstall all the time?  If so, 
is there any that I could possibly place on a floppy disk, as I really 
have no experiance connecting to the internet in console under Linux to 
download the RPM.

Thanks for any help


-- This is the discussion@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]