Complete.Org: Mailing Lists: Archives: discussion: October 2003:
[aclug-L] Re: RH9 will install, but no X

[aclug-L] Re: RH9 will install, but no X

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: discussion@xxxxxxxxx
Subject: [aclug-L] Re: RH9 will install, but no X
From: Noah Romer <klevin@xxxxxxxxxx>
Date: Sat, 04 Oct 2003 23:34:16 -0500
Reply-to: discussion@xxxxxxxxx

On Sat, 2003-10-04 at 20:50, Ivan wrote:

> Well, I have tried to install RH9.
> First time, it tried to iniate the graphical install and the monitor
> switched off and I think the system still worked, but I could go no
> further.
> Second time, I tried the skipddc option, which suposedly skips monitor
> probing, but when starting anaconda, it said probing for monitor:
> unsupported, then it tried to start  the X server and failed and the
> text install went great, and I could login to root after X failed with
> a bluegreen box that says yes and no twice and then exit (?)

I've seen something similar to this before when the agpart driver didn't
fully support the mobo's chipset and I  tried to force dri/drm support
(this is on a Via Apollo Pro KT266A chipset with a ATI Radeon 8500 QL).
The agpart driver's never gotten support for the KT266A (as opposed to
the KT266), so I can't hardware accel of things like OpenGL. 

Noah Romer         | "We can't let anything affect our bottom line."
klevin@xxxxxxxxxx  | -- Tom Williams, Wal-Mart spokesman
PGP key available  |
by finger or email |

-- This is the discussion@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]