Complete.Org: Mailing Lists: Archives: discussion: May 2000:
[aclug-L] Re: Need help on DSL conection under Linux

[aclug-L] Re: Need help on DSL conection under Linux

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: discussion@xxxxxxxxx
Subject: [aclug-L] Re: Need help on DSL conection under Linux
From: "Clint A. Brubakken" <cabrubak@xxxxxxx>
Date: Mon, 22 May 2000 12:06:22 -0500
Reply-to: discussion@xxxxxxxxx

I haven't tried it myself yet, but I was looking through the dsl
newsgroup, and found that EnterNet the company that makes the software
they give Windows users, makes a version for Linux, but you have to go
through swbell to get it. 

I saw one instance in the newsgroup of a user that got it to work with
redhat 6.1

You might want to post this to the swbell.dsl newsgroup. (I seem to keep
redirecting you, sorry but I'm not able to help)

TS VIN wrote:
>  I have been trying to use DSL with LINUX RH 6.0 for the last 1 wk.  NO
>  success.  Any help/suggestion would help.  Here is what happens:
>  DSL works fine on WIN98
>  on my Linux, I type
> for default gateway
>  I.P. address
>  netmask:
>  pimary name + domain:
>  nameservers: and (This is the ONLY one I am
>  sure about)
>  in my start-pppoe file I used
>  Access Concentrator: 13051069921437 -rback1.wchtks
> When I use USERID tsravi - I get a error message invalid tsravi option -
>  so I don't use it
>  In the pap-secrets file: I typed in: tsravi   *  passwd  *
>  also, in chap-secrets file:
>  After doing all this, I go to xterm and type /usr/local/bin/start-pppoe
>  I get NO error - I can see lights (enet and ohm) blink on my ADSL modem
>  when I try telnet my school unix machine (or any other IP address) I
> get
>  the message "hostname lookup failure"
>  when I tried to ping "ipaddress"  I get the error message network
>  unreachable and it keeps trying until I hit ^Z
>  This is what I have tried so far.  I tried 'DCHP' option as well as
>  'none' - no use.
>  I have run out of ideas.  I belive that the ethernet card is connected
>  to the modem and it is not able to go to the DSL server or nameserver.
>  Any suggestions would be appreciated. Let me know if you need any
>  clarification. Thanks.
>  Ravi
> -- This is the discussion@xxxxxxxxx list.  To unsubscribe,
> visit

Clint Brubakken
Developer, Computer Science Services Group, LLC
President Air Capital Linux Users Group 
Wichita, KS
"So right now the only vendor that does such a stupid thing is

  -- Linus Torvalds on bad file system interface design. (Open Sources , 
1999 O'Reilly and Associates.)

-- This is the discussion@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]