Complete.Org: Mailing Lists: Archives: discussion: May 1999:
Re: [aclug-L] Linux ISP's

Re: [aclug-L] Linux ISP's

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: <aclug-L@xxxxxxxxxxxx>
Subject: Re: [aclug-L] Linux ISP's
From: "Troy Wolf" <troy@xxxxxxxxxxxx>
Date: Tue, 11 May 1999 16:44:41 -0500
Reply-to: aclug-L@xxxxxxxxxxxx

Troy Wolf:
Apr  7 20:09:29 ra01 pppd[483]: pppd 2.3.5 started by LOGIN, uid 0
Apr  7 20:09:29 ra01 pppd[483]: Using interface ppp0
Apr  7 20:09:29 ra01 pppd[483]: Connect: ppp0 <--> /dev/ttyS0
Apr  7 20:09:32 ra01 pppd[483]: PAP authentication failure for twolf

John Goerzen:

It looks like this is the key; probably there is a problem with
pap-secrets. Can you paste the relevant line from /etc/ppp/pap-secrets
in here (with passwords blocked out, of course)?

Troy Wolf:
twolf            ra01         "" *

The "" is 2 double-quotes.  This is a recommendation from someone who is
using this in a working setup.  I think this setup tells ppp to look in
/etc/passwd for the password.  I've tried several different recommendations
here, though.  For instance, another pap-secrets line I've tried is:
twolf            ra01        mypassword        *

Where 'mypassword' is replaced with my real password.

(PS: I'm now halfway through a Debian installation since the people I know
who are doing this are using Debian...I've got to go where the honey is.  My
Debian box is separate from the RH box discussed above so if anyone has
suggestions, I can implement right away--maybe I'll get both working--what a

[Prev in Thread] Current Thread [Next in Thread]