Complete.Org: Mailing Lists: Archives: linux-help: November 2002:
[linux-help] Trying to rpm gtkam

[linux-help] Trying to rpm gtkam

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: linux-help@xxxxxxxxx
Subject: [linux-help] Trying to rpm gtkam
From: bruce <bbales@xxxxxxx>
Date: Sat, 2 Nov 2002 23:15:56 -0600
Reply-to: linux-help@xxxxxxxxx

I downloaded the gtkam rpm (gtkam-0.1.4-3.i386.rpm) and tried 
to install it.  Got back:

error: failed dependencies:   is needed by gtkam-0.1.4-3   is needed by gtkam-0.1.4-3

These two libraries are both installed in /usr/local/lib/.

The RPM page lists a number of dependencies, among them is, which is only in /usr/lib, so I made links 
to the two libgphoto2 files in /usr/lib.  I still get the same 
error messages.

I also tried putting links in /lib - soame result.

Any suggestions?

I'm running RH7.2.  gphoto2 works fine, but I was hoping for a 
graphic interface.

-- This is the linux-help@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]