Complete.Org: Mailing Lists: Archives: freeciv: September 1999:
[Freeciv] Unable to save a game.

[Freeciv] Unable to save a game.

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: freeciv@xxxxxxxxxxx
Subject: [Freeciv] Unable to save a game.
From: "corey helms" <helmsc@xxxxxxxxxxx>
Date: Wed, 29 Sep 1999 23:48:22 PDT

I downloaded Freeciv a few days ago (rpm packages) and installed it without any problems. After a quick game to get familiar with the setup, I exited the client and went to do the same to the server. The server listed that all autosave attempts had failed, so I started another game and tried to save manually. Still no go. I checked the server manual, the client manual, and the FAQ on the site, none of these resources shed any light on my problem. Is there something I am doing wrong? I am using Mandrake 6.0 under KDE with a normal user loggin (the server will not let me try as root). I have the latest stable Freeciv server and client. Can anyone give me any pointers on the problem? If so, i would be eternally grateful!


Get Your Private, Free Email at

[Prev in Thread] Current Thread [Next in Thread]