Complete.Org: Mailing Lists: Archives: freeciv: July 1999:
[Freeciv] Re: FreeCiv 1.8.1 gtk Amiga

[Freeciv] Re: FreeCiv 1.8.1 gtk Amiga

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: freeciv@xxxxxxxxxxx, Kim Sindalsen <kim.sindalsen@xxxxxxxxxxxx>
Subject: [Freeciv] Re: FreeCiv 1.8.1 gtk Amiga
From: sebauer@xxxxxxxxxxx (Sebastian Bauer)
Date: Sun, 25 Jul 1999 10:40:16 +0100

Hello Kim

> I'm having some trouble with FreeCiv 1.8.1 gtk-version.
> I've installed most on the GeekGadgets-system - including X11r6.3 -
> on my system. It starts fine and so does FreeCiv, but suddenly while
> playing the game hangs. I can break the from their respective shells
> and restart them, but I would rather like them not to hang......
> Last time it happened I reached 1700 B.C. playing online....
> Why is this happening ????

Does it hang if you are attack a unit? I've tried to solve the problem
but it seems that I was not succesful...
I don't know where the bug is. Eighter in Freeciv, xGeek, in the
ixemul.library or somewhere others.
But I don't believe that the bug is in freeciv because I never read
something like this in the freeciv ML from users using othere OSes.

Have you tried AmiWin as the X-Server?
(I've not tried it, so I cannot say if it solves the problem)

There is also a new version of ixemul.library (V48) available, maybe
that's solve the problem (However, I also haven't tried this)

Sebastian Bauer

[Prev in Thread] Current Thread [Next in Thread]