Complete.Org: Mailing Lists: Archives: discussion: May 2000:
[aclug-L] X Server - *dm problems

[aclug-L] X Server - *dm problems

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: discussion@xxxxxxxxx
Subject: [aclug-L] X Server - *dm problems
From: james l <james@xxxxxxxxxxxxxxxxxx>
Date: Tue, 30 May 2000 15:46:20 -0500
Reply-to: discussion@xxxxxxxxx

This is wierd.

I was getting tired of not having my 3rd button work, and actually decided to 
fix it. (I had kept forgetting/putting off editing XF86Config.) So I changed 
the line, and my mouse, and restarted everything. Works fine until I type 
init 5. X starts at a horrible resolution, maybe 300 or so x something less . 
I can only see the Name: and Password: with their text fields on kdm. I am 
using kde 1.9 (2.0 beta) and think this is some problem with kdm, so I change 
inittab's line for 5 to gdm startup. init 3, and then init 5 same problem. So 
I changed it to xdm, and it didn't work again. feeling very frustrated I 
decided to try invoking X :0 &, and this worked at my 1024x768 (default) 
resolution, so I got kde started that way, (on console "xterm -display :0 &" 
and in the xterm "startkde") and then quit. I tried startx and it worked fine 
(went strait to gnome). I have tried messing will XF86Config and all the 
Xconfigurator, XF86Setup, etc programs, but none have fixed the problem. I am 
managing fine, but I might just install XFree86 4.0, but I would like to 
figure out what the problem is first.

My Computer:
Quandex (the only Q in Xconfigurator) Super View 1280
ATI Mach 64 2MB PCI video card
Red Hat 6.2 w/kde 1.9

James L

-- This is the discussion@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]