Complete.Org: Mailing Lists: Archives: discussion: May 2000:
[aclug-L] Re: Linux Question!!

[aclug-L] Re: Linux Question!!

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: discussion@xxxxxxxxx
Subject: [aclug-L] Re: Linux Question!!
From: Steven Saner <ssaner@xxxxxxxxxxxxxxx>
Date: Wed, 10 May 2000 14:00:15 -0500
Reply-to: discussion@xxxxxxxxx

I would try booting with a boot disk and then mounting the hard drive
partition. I know this is possible with slackware boot disks. I
presume others too.

On Wed, May 10, 2000 at 01:27:52PM -0500, Mohammad Islam wrote:
> Hi all,
> I have a question about Caldera OPenLinux. At work we installed Caldera
> Openlinux 2.4 (Kernel 2.2.14)
> The machine has two Qlogic Fibre Chanel Host adapter cards. We
> downloaded the source for the driver (The Qlogic website said its for
> RedHat 6.0/6.1) and compiled it. Now when we rebotted the machine..the
> kernel tried to load the module for the qlogic cards and come up with
> kernel panic...and no root prompt. I was able to pass an argument to
> lilo (Linux init=/etc/sh) which dropped me to a shell prompt. Now i
> wanted to edit a file called "default" (in /etc/modules directory) but
> was unable to do so cz the filesystem was mounted read-only.
> My question is: how can i mount the filesystem as read-write so that i
> can edit the above mentioned file?(This file has the names of default
> modules/drivers that i wanna load at boot commenting out the
> qlogic module, i can tell the kernel not to load it at boot time..and
> can boot the machine normally)  
> I tried mount -v -t ex2fs /dev/hda1 / ..didnt work. I got an error that
> the filesystem ex2fs is not supported by the lernel.
> Any insight would be greatly appreciated.
> Thanks.
> Mohammed.
> -- This is the discussion@xxxxxxxxx list.  To unsubscribe,
> visit

-- This is the discussion@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]