Complete.Org: Mailing Lists: Archives: discussion: March 2000:
[aclug-L] Re: XFree86-4.0 problems

[aclug-L] Re: XFree86-4.0 problems

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: discussion@xxxxxxxxx
Subject: [aclug-L] Re: XFree86-4.0 problems
From: Michael Holmes <maholmes@xxxxxxxxxx>
Date: Tue, 28 Mar 2000 21:13:48 -0600
Reply-to: discussion@xxxxxxxxx

I had so many problems with it and my sis chips on my mother board, I gave up
and re-installed red hat 6.0!  I kept getting black spaces everywhere the
letters went!  Not the proper solution, but it worked for me.  But I have
gotten several comptuers at work to run fine on it.  It just really hates sis
chips!!  I am not sure if it is the accelerator, or the svga driver.


On Tue, 28 Mar 2000, you wrote:
> does anyone have the latest version (4.0) of XFree86 up and running
> successfully?  i've tried, but to no avail...  everything looks right and
> is configured, but on boot, it hangs when it starts the X Font Server.  It
> just never gets past it.  I was up until 6am this morning working on that
> damn thing, and when i woke up this morning, it was still setting at the
> boot screen on the xfs startup.  X will run fine w/o xfs, but i have no
> fonts (or rather, very few)...
> ideas???  i'm missing my WindowMaker! : ^ )
> jesse
>           <<< Jesse Kaufman (kaufmjes@xxxxxxxxxxxxx) >>>
> -- This is the discussion@xxxxxxxxx list.  To unsubscribe,
> visit
Michael A. Holmes

You have not failed until you give up!

-- This is the discussion@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]