Complete.Org: Mailing Lists: Archives: discussion: May 1999:
Re: [aclug-L] More on lost kernel

Re: [aclug-L] More on lost kernel

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: Re: [aclug-L] More on lost kernel
From: Wayne White <wwhite@xxxxxxxxxxxxx>
Date: Fri, 14 May 1999 07:20:11 -0500
Reply-to: aclug-L@xxxxxxxxxxxx

At 11:49 PM 5/13/1999 -0500, you wrote:
>>Ok folks, the latest. The young man tried to install with the
>>same boot disk that I used to install last weekend. Same result.
>>After he selects the option to install RH6.0 and it starts to
>>try to load and uncompress linux it stops with the error message
>>that the kernel can't be found. He's trying to set up a dual
>>boot with windows on a NEC machine. Any ideas what he might be
>>doing wrong or why he might be having this problem. I really
>>need to help this kid with this.
>Wayne, I can't help you with that exact problem, since I've never
>encountered it myself, but I can tell you where I'd go to research it.
>1) Since it's RedHat, I'd go look at the errata section of their web page
>for v6.0.  They almost always have some stuff in there, even for a new
>release.  That may be of help.  They may have a FAQ or other support stuff
>on there too, I don't know.

Did this, no help.
>2) If you bought an official version of RedHat, they offer installation
>support for the first 30 days (I think that's the right time).  So you could
>call or email 'em and they'd probably help you.

Nope, downloaded an iso image.
>3) Go to (formerly and grab the "power search"
>section.  Search for the verbage of your error message with a newsgroup
>specifier of "comp.os.linux.*" (don't include the quotes).  This may turn up
>someone with a similar problem, and hopefully an answer.

Didn't try the "power search," but didn't find anything with the regular 
>4) Ask the question to a broader audience, comp.os.linux.misc, for example.
>Asking the aclug list is good, but most of us have limited experience with
>this.  I can tell you a little about Slackware, a lot of people here only
>run Debian.  Install problems are typically pretty specific to the
>distribution, so we may not be able to help you. (I've actually done a
>couple of Red Hat systems, but never ran into anything like that, haven't
>used 6.0 yet though)

This I haven't tried, but I will. It's really a strange problem.

Thanks for the suggestions. I appreciate it.

>Hope you figure it out!

[Prev in Thread] Current Thread [Next in Thread]