Complete.Org: Mailing Lists: Archives: discussion: May 1999:
[aclug-L] Lost kernel

[aclug-L] Lost kernel

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: [aclug-L] Lost kernel
From: Wayne White <wwhite@xxxxxxxxxxxxx>
Date: Wed, 12 May 1999 08:24:40 -0500
Reply-to: aclug-L@xxxxxxxxxxxx

A young man at our highschool learned I was fooling around 
with linux and recruited my assistance in getting linux 
installed on his computer. I sent him the Red Hat 6.0 cd
that I burned from an iso image. I had used the cd to 
install RHL6.0 myself last weekend. He had tried to 
install 5.1 previously and was unable to do so. I also
sent instructions on how to make a boot disk using rawrite.

Well, last night he attempted to install, a dual boot 
situation I believe , and got the same error that he was 
getting when he tried to install 5.1. Upon running the boot
disk he gets the initial install screen and when he selects
the install option the boot disk proceeds to try to boot 
linux to install. At that point he gets a message to the 
effect that it can't boot because it can't find the kernel.

Now, I can't be positive that he made his boot disk correctly,
but it did start the install procedure correctly. This 
morning I sent him the boot disk I used when I installed. I'm
hoping that will get him going if he did something wrong when
making his boot disk from the cd. 

I would still like to know myself, and be able to explain to 
him, why he was getting that error. I am also concerned that 
even with a known good boot disk he may get the same error. 
Has anyone got any ideas why this would happen? I've never 
heard this particualar problem mentioned, nor have I run 
across it on any lists or news groups. I am hoping that the
collective experience of this list might help us to understand
what is going on. 

Many thanks for any and all suggestions or information.


[Prev in Thread] Current Thread [Next in Thread]