Complete.Org: Mailing Lists: Archives: linux-help: June 2002:
[linux-help] Re: Mouse trubs on 7.3

[linux-help] Re: Mouse trubs on 7.3

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: linux-help@xxxxxxxxx
Subject: [linux-help] Re: Mouse trubs on 7.3
From: james <james@xxxxxxxxxxxxxxxxxx>
Date: Mon, 10 Jun 2002 13:44:44 -0500
Reply-to: linux-help@xxxxxxxxx

On Monday 10 June 2002 07:59, you wrote:
> I just clean installed RH7.3 and everything's fine but my mouse. I think =
> I=20
> accidentally chose the wrong mouse type (standard PS/2, not 3-button PS/2=
> =20
> generic). It works, but without the middle wheel button (no Unix paste!).=
>  I=20
> have an MS Wheel Mouse Optical that has worked on 7.2 just fine. Before t=
> he=20
> clean install, I upgraded 7.2 with 7.3 and the middle wheel worked fine. =
> I=20
> tried mouseconfig, but the changes aren't taking. Any ideas?
See if in /etc/X11/XF86Config-4 it has the right mouse driver 
("IMPS\2") for the mouse as oposed to the regular PS\2 driver ("PS\2"). For 
the scroll wheel to work it needs "ZAxisMapping 4 5" (or something similar, 
depending on # of buttons (I have dealt with some with 5 + scroll wheel, for 
7 total 'buttons')
also make sure you get both X and gpm shutdown after using mouseconfig.

If it isn't that, I would suggest trying:
        Shut down gpm (I recently Installed 7.3, and gpm caused some wierd 
things to 
happen with the mouse.
        Post the mouse section of XF86Config-4 here

James L

> Lb
> -- This is the linux-help@xxxxxxxxx list.  To unsubscribe,
> visit
-- This is the linux-help@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]