Complete.Org: Mailing Lists: Archives: linux-help: May 2000:
[linux-help] Need help on DSL Connection under Linux RH6.0

[linux-help] Need help on DSL Connection under Linux RH6.0

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: linux-help@xxxxxxxxx
Subject: [linux-help] Need help on DSL Connection under Linux RH6.0
From: TS VIN <tsravi@xxxxxxxxxx>
Date: Thu, 18 May 2000 21:01:39 -0500
Reply-to: linux-help@xxxxxxxxx

I have been trying to use DSL with LINUX RH 6.0 for the last 1 wk.  NO
 success.  Any help/suggestion would help.  Here is what happens:

 DSL works fine on WIN98

 on my Linux, I type for default gateway

 I.P. address


 pimary name + domain:

 nameservers: and (This is the ONLY one I am
 sure about)

 in my start-pppoe file I used

 Access Concentrator: 13051069921437 -rback1.wchtks

When I use USERID tsravi - I get a error message invalid tsravi option -

 so I don't use it

 In the pap-secrets file: I typed in: tsravi   *  passwd  *
 also, in chap-secrets file:

 After doing all this, I go to xterm and type /usr/local/bin/start-pppoe

 I get NO error - I can see lights (enet and ohm) blink on my ADSL modem

 when I try telnet my school unix machine (or any other IP address) I
 the message "hostname lookup failure"

 when I tried to ping "ipaddress"  I get the error message network
 unreachable and it keeps trying until I hit ^Z

 This is what I have tried so far.  I tried 'DCHP' option as well as
 'none' - no use.

 I have run out of ideas.  I belive that the ethernet card is connected
 to the modem and it is not able to go to the DSL server or nameserver.

 Any suggestions would be appreciated. Let me know if you need any
 clarification. Thanks.


-- This is the linux-help@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]
  • [linux-help] Need help on DSL Connection under Linux RH6.0, TS VIN <=