Complete.Org: Mailing Lists: Archives: freeciv: June 2002:
[Freeciv] Re: freeciv installation problem........

[Freeciv] Re: freeciv installation problem........

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: Thomas <thomasgregory@xxxxxxxxx>
Cc: freeciv@xxxxxxxxxxx
Subject: [Freeciv] Re: freeciv installation problem........
From: Raimar Falke <rf13@xxxxxxxxxxxxxxxxx>
Date: Sat, 29 Jun 2002 12:51:53 +0200

On Fri, Jun 28, 2002 at 07:43:28PM -0600, Thomas wrote:
> FreeCiv: Hello. I am having problems with the freeciv installation and
> hope that you may have some ideas/tips. I am using SuSE 7.0. I
> originally unpacked, compiled and installed the source code and it
> seemed that the install went okay. But when I tried the ser and civ
> commands I got command unrecognized errors...I then
> decided...hmm...maybe I'll just use the binary for SuSe so I downloaded
> the .rpm.....When I tried rpm -i free-civ-1.11.0-1.i386.rpm I got the
> error message: freeciv-1.11.0-1 is already installed. I then tried the
> rpm --erase command but got the error: freeciv-1.11.0-1 is NOT
> installed. I then manually deleted all files with "freeciv" in them but
> this did not help....same errors. I then formatted my harddrive in ext2
> ( blank harddrive, I checked ) and re-installed SuSE. Surprise !! I am
> still getting the error "freeciv-1.11.0-1 is already installed" when I
> try to install and the error "freeciv-1.11.0-1 is NOT installed" when I
> try to uninstall.....Any ideas....? Thanks.   --- Thomas Vassell

Please post the output of "rpm -qa|grep -i freeciv" and "rpm -q freeciv".


 email: rf13@xxxxxxxxxxxxxxxxx
  "Heuer's Law: Any feature is a bug unless it can be turned off."

[Prev in Thread] Current Thread [Next in Thread]