Complete.Org: Mailing Lists: Archives: discussion: October 1998:
Re: [aclug-L] Network help

Re: [aclug-L] Network help

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: Re: [aclug-L] Network help
From: Jesse Kaufman <kaufmjes@xxxxxxxxxxxxxxxxx>
Date: Wed, 21 Oct 1998 02:17:27 -0500
Reply-to: aclug-L@xxxxxxxxxxxx

John Goerzen wrote:

> Jesse Kaufman <kaufmjes@xxxxxxxxxxxxxxxxx> writes:
> > ok, i'm now running kernel 2.0.35, and it's working fine for me.  except
> > on boot, it complains about not being able to find module net-pf-3,
> > net-pf-4, and net-pf-5... what are these, and how do i get rid/fix this
> > error?
> This can be ignored.  I've been seeing them forever on one of my
> machines.  I never bothered to figure out what's causing it, but
> things have never broken, so just don't worry :-)
> > i tried compiling v2.1.125, and nothing... no freaking network...  gives
> > me like 5,000 errors...  WHY?!?!?!
> Were these compilation errors?  Did they occur after rebooting to the
> new kernel?  And, most importantly, what were the errors?

they weren't at compile time or at runtime, actually...  when i ran ifconfig, it
reported 5,246 errors (not sure of the exact number)...  this happens only when
booting to the newer kernels (i've had no problems with kernel 2.0.35 and
networking so far [crosses fingers] ...  just in 2.1.x ...  i'm using the
PCI NE2000 driver for my RealTek 8029 NIC...  i know it is NE2000 compat,
because in 2.0.35 it recognizes it and tells me it located a RealTek 8029
card... there is a RealTek 8129 driver, but it specifically says it is not for
the 8029

ok, i'll just turn my back when those net-pf errors come up so i don't have to
see them and freak out! : ^ )

This is the Air Capitol Linux Users Group discussion list.  If you
want to unsubscribe, send the word "unsubscribe" to
aclug-L-request@xxxxxxxxxxxx.  If you want to post to the list, send your
message to aclug-L@xxxxxxxxxxxx.

[Prev in Thread] Current Thread [Next in Thread]