Complete.Org: Mailing Lists: Archives: linux-help: November 2002:
[linux-help] Re: cant delete rpm

[linux-help] Re: cant delete rpm

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: linux-help@xxxxxxxxx
Subject: [linux-help] Re: cant delete rpm
From: bruce <bbales@xxxxxxx>
Date: Thu, 7 Nov 2002 00:31:21 -0600
Reply-to: linux-help@xxxxxxxxx

On Wednesday 06 November 2002 03:10 pm, you wrote:
> I believe that i installed a wrong rpm and am trying to
> delete it.  I tried rpm -e wine and it said that it wasnt
> installed.  so i tried rpm -e wine-cvs-opengl and it just
> hangs the system?  any idea how to get rid of this rpm that i
> dont want on my machine.  yes i knwo that it wont matter but
> i am trying to learn and i want to remove it.

I can't be much help, but you might try the man page (man rpm) 
and look through the query and erase sections.  Using 
"rpm -qa |grep wine"
will give you the full names of any installed rpms with wine in 
their names.

I assume when you tried to erase the rpm, you used
"rpm -e wine" followed by a tab for name completion.
-- This is the linux-help@xxxxxxxxx list.  To unsubscribe,

[Prev in Thread] Current Thread [Next in Thread]