Complete.Org: Mailing Lists: Archives: discussion: October 1998:
[aclug-L] PnP NIC

[aclug-L] PnP NIC

[Top] [All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index] [Thread Index]
To: aclug-L@xxxxxxxxxxxx
Subject: [aclug-L] PnP NIC
From: Jesse Kaufman <kaufmjes@xxxxxxxxxxxxxxxxx>
Date: Fri, 23 Oct 1998 19:00:26 -0500
Reply-to: aclug-L@xxxxxxxxxxxx

i'm using a RealTek 8029 PnP NIC in my machine to access the LAN i am on
(QuadNet) and to get internet through the LAN.  it worked great in
kernel 2.0.34 and 2.0.35 (what i'm currently running), but whenever i
try a 2.1.12x kernel, it doesn't work...i've tried 120, 122, 123, 124,
and 125 with no luck...

i have completely run out of ideas.  i have to use the generic PCI
NE2000 drivers, which i use in the 2.0.x kernels, but they don't work in
2.1.x... WHY?!?!  when i run ifconfig, it reports 5,000 some errors
while running 2.1.125...  are there any other drivers i can try?

This is the Air Capitol Linux Users Group discussion list.  If you
want to unsubscribe, send the word "unsubscribe" to
aclug-L-request@xxxxxxxxxxxx.  If you want to post to the list, send your
message to aclug-L@xxxxxxxxxxxx.

[Prev in Thread] Current Thread [Next in Thread]